summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-03-26 11:58:44 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-03-26 12:56:07 +0200
commitb5a26299f7801502602265e21ed85f17c03dc34e (patch)
tree7a485eb2cbde4e0d0cd2a5037c692be1be771a98
parentb03ebdbc7c028f62da2b667556e6546b42e6e96f (diff)
downloadpatches-b5a26299f7801502602265e21ed85f17c03dc34e.tar
patches-b5a26299f7801502602265e21ed85f17c03dc34e.tar.gz
gnu: youtube-viewer: Update to 3.7.5.
* gnu/packages/video.scm (youtube-viewer): Update to 3.7.5. [inputs]: Add perl-json-xs.
-rw-r--r--gnu/packages/video.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index a97d3302de..9d60bed682 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1827,7 +1827,7 @@ audio, images) from the Web. It can use either mpv or vlc for playback.")
(define-public youtube-viewer
(package
(name "youtube-viewer")
- (version "3.7.4")
+ (version "3.7.5")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1836,7 +1836,7 @@ audio, images) from the Web. It can use either mpv or vlc for playback.")
(file-name (git-file-name name version))
(sha256
(base32
- "1plsm1sc04lwlg5h2gapxpykc3cpd4frjll14lamql89dm4a50vi"))))
+ "1caz56sxy554avz2vdv9gm7gyqcq0gyixzrh5v9ixmg6vxif5d4f"))))
(build-system perl-build-system)
(native-inputs
`(("perl-module-build" ,perl-module-build)))
@@ -1845,6 +1845,7 @@ audio, images) from the Web. It can use either mpv or vlc for playback.")
("perl-file-sharedir" ,perl-file-sharedir)
("perl-gtk2" ,perl-gtk2)
("perl-json" ,perl-json)
+ ("perl-json-xs" ,perl-json-xs)
("perl-libwww" ,perl-libwww)
("perl-lwp-protocol-https" ,perl-lwp-protocol-https)
("perl-lwp-useragent-cached" ,perl-lwp-useragent-cached)