summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-08-29 16:37:49 -0400
committerMark H Weaver <mhw@netris.org>2019-08-29 16:37:49 -0400
commit9fbf4d2a52d4d3e01059f3432bb3f78182b5a822 (patch)
tree1f99203f7d655502af6c22253f4dfe878de5c583
parentcb07ec0932b2cfa9d74cfeacfd2e0b1506fb71f0 (diff)
downloadpatches-9fbf4d2a52d4d3e01059f3432bb3f78182b5a822.tar
patches-9fbf4d2a52d4d3e01059f3432bb3f78182b5a822.tar.gz
gnu: linux-libre: Update to 5.2.11.
* gnu/packages/linux.scm (linux-libre-5.2-version): Update to 5.2.11. (linux-libre-5.2-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b4863ded3c..0b6a84a90d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -350,10 +350,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.2-version "5.2.10")
+(define-public linux-libre-5.2-version "5.2.11")
(define-public linux-libre-5.2-pristine-source
(let ((version linux-libre-5.2-version)
- (hash (base32 "0jgw7gj71i9kf4prbdi9h791ngxf24nr90302glnsa9aghwc95k0")))
+ (hash (base32 "1y9kn1zny3xpmbi5an3g7hbzywnycys8chfaw6laij1xk4gq6ahc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.2)))