summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-09-07 20:04:05 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-09-09 17:59:35 +0200
commit9adaf1f4085e16667a034fc58984af847cab6b05 (patch)
tree7fc6f356d191f193037e25608b10ff14a072ec64
parent9bb8b563a895132f2345d415b5877accbc1cd0b8 (diff)
downloadpatches-9adaf1f4085e16667a034fc58984af847cab6b05.tar
patches-9adaf1f4085e16667a034fc58984af847cab6b05.tar.gz
gnu: OpenBLAS: Update to 0.3.3.
* gnu/packages/maths.scm (openblas): Update to 0.3.3.
-rw-r--r--gnu/packages/maths.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 01bd03c600..84459d5bea 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -2842,7 +2842,7 @@ parts of it.")
(define-public openblas
(package
(name "openblas")
- (version "0.3.2")
+ (version "0.3.3")
(source
(origin
(method url-fetch)
@@ -2851,7 +2851,7 @@ parts of it.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0b20km2jv7m6qiylrlvhq2vnmkmilb633mr8rhqmgbn1wqrp58jq"))))
+ "0cvlixnpc3cdvvn3f30phfvsgnqljqix6wn72ps9rj7xdhvw06jg"))))
(build-system gnu-build-system)
(arguments
`(#:test-target "test"