summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-04-07 02:19:34 -0400
committerMark H Weaver <mhw@netris.org>2018-04-09 00:29:08 -0400
commit81d98d7ef2984cd06bcacbc35bf6b8d132916e08 (patch)
treed652495a50b23ee183d78f30c478d7b4f5d2cc19
parent2e5a9c58ad12498e075576dc52a43a91aaaf8478 (diff)
downloadpatches-81d98d7ef2984cd06bcacbc35bf6b8d132916e08.tar
patches-81d98d7ef2984cd06bcacbc35bf6b8d132916e08.tar.gz
gnu: linux-libre: Add flex and bison to native-inputs.
* gnu/packages/linux.scm (make-linux-libre)[native-inputs]: Add flex and bison.
-rw-r--r--gnu/packages/linux.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0aeb919f36..c4aee1fe5b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -284,6 +284,8 @@ for ARCH and optionally VARIANT, or #f if there is no such configuration."
("bc" ,bc)
("openssl" ,openssl)
("kmod" ,kmod)
+ ("flex" ,flex)
+ ("bison" ,bison)
;; On x86, build with GCC-7 for full retpoline support.
;; FIXME: Remove this when our default compiler has retpoline support.
,@(match (system->linux-architecture