summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-10-16 21:14:31 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-16 23:41:21 +0200
commit749e38d762364eeb121a74f5abf4893d0bcb670e (patch)
tree65e0462e1c8d5ea3e0fe30a34ae0bc3c2c4ad9cd
parente63b31443b29b7793e73ab04798220edc6e564fc (diff)
downloadpatches-749e38d762364eeb121a74f5abf4893d0bcb670e.tar
patches-749e38d762364eeb121a74f5abf4893d0bcb670e.tar.gz
gnu: python-pygithub: Update to 1.43.8.
* gnu/packages/python-xyz.scm (python-pygithub): Update to 1.43.8.
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 57d581990a..6a78b9d8c9 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -2760,7 +2760,7 @@ to deprecate classes, functions or methods.")
(define-public python-pygithub
(package
(name "python-pygithub")
- (version "1.43.7")
+ (version "1.43.8")
(source
;; We fetch from the Git repo because there are no tests in the PyPI
;; archive.
@@ -2771,8 +2771,7 @@ to deprecate classes, functions or methods.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32
- "0ww92zz0ja9w6rw83vphmn8rwmcn6abg16j4q7zxjc0rrg2cfj9i"))))
+ (base32 "1625v558xga5mwhl9jqmibywy5qafmg1vqrirqz6zfq1la1d22mw"))))
(build-system python-build-system)
(arguments
`(#:phases (modify-phases %standard-phases