summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-03-26 13:50:39 +0200
committerEfraim Flashner <efraim@flashner.co.il>2020-03-26 14:08:24 +0200
commit50e45d8629f5cd32f768324fd6a78c2e8da2a75e (patch)
tree084234f918ee498fab13ea52e254a3e9c07029ae
parentf87d594238fb86dab8344a411fe62681ba0715b7 (diff)
downloadpatches-50e45d8629f5cd32f768324fd6a78c2e8da2a75e.tar
patches-50e45d8629f5cd32f768324fd6a78c2e8da2a75e.tar.gz
gnu: boinc-client: Update to 7.16.5.
* gnu/packages/distributed.scm (boinc-client): Update to 7.16.5.
-rw-r--r--gnu/packages/distributed.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/distributed.scm b/gnu/packages/distributed.scm
index a65ea72aa9..e1e6636219 100644
--- a/gnu/packages/distributed.scm
+++ b/gnu/packages/distributed.scm
@@ -44,7 +44,7 @@
(define-public boinc-client
(package
(name "boinc-client")
- (version "7.16.4")
+ (version "7.16.5")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -55,7 +55,7 @@
(file-name (git-file-name "boinc" version))
(sha256
(base32
- "08xx2kzb7c46k1zb91w74kyig3b5kilxdw5ilfs67r8p55mxk0g1"))))
+ "107rpw9qd5x4pyxm9jd1lqxva5nxwb01dm5h61d6msv2vgiy0r8n"))))
(build-system gnu-build-system)
(arguments '(#:configure-flags '("--disable-server")))
(inputs `(("openssl" ,openssl)