summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-25 19:44:45 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-26 00:19:40 +0200
commit46b02378f07250caa09a3bc690014724956e1a4c (patch)
treef93e89c825796e0ccc1053a3ae51e1830540644d
parent00c63b8d9dd264b930deeb496713ebce7d2bace2 (diff)
downloadpatches-46b02378f07250caa09a3bc690014724956e1a4c.tar
patches-46b02378f07250caa09a3bc690014724956e1a4c.tar.gz
gnu: lxpanel: Update to 0.10.0.
* gnu/packages/lxde.scm (lxpanel): Update to 0.10.0. [inputs]: Add curl.
-rw-r--r--gnu/packages/lxde.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/lxde.scm b/gnu/packages/lxde.scm
index e2171da19f..0317d9ddc7 100644
--- a/gnu/packages/lxde.scm
+++ b/gnu/packages/lxde.scm
@@ -31,6 +31,7 @@
#:use-module (gnu packages autotools)
#:use-module (gnu packages base)
#:use-module (gnu packages bash)
+ #:use-module (gnu packages curl)
#:use-module (gnu packages disk)
#:use-module (gnu packages docbook)
#:use-module (gnu packages file-systems)
@@ -571,15 +572,14 @@ in LXDE.")
(define-public lxpanel
(package
(name "lxpanel")
- (version "0.9.3")
+ (version "0.10.0")
(source
(origin
(method url-fetch)
(uri (string-append "https://downloads.sourceforge.net/lxde/"
name "-" version ".tar.xz"))
(sha256
- (base32
- "1ccgv7jgl3y865cpb6w7baaz7468fxncm83bqxlwyni5bwhglb1l"))))
+ (base32 "0zis3b815p375s6mymhf5sn1a0c1xv0ixxzb0mh3fqhrby6cqy26"))))
(build-system gnu-build-system)
(arguments
`(#:phases
@@ -594,7 +594,8 @@ in LXDE.")
#t))))))
(inputs
;; TODO: libindicator-0.3.0
- `(("gtk+-2" ,gtk+-2)
+ `(("curl" ,curl)
+ ("gtk+-2" ,gtk+-2)
("alsa-lib" ,alsa-lib)
("libwnck-2" ,libwnck-2)
("keybinder" ,keybinder)