summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-25 23:02:50 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-26 00:19:39 +0200
commit403aa3aaf248703f0c9faeec6d4a99171a5cd371 (patch)
tree8857ee4ad3449d4d57e6726dc79790a06a3f6392
parentebe9d865dde17ceecdafe8e000ff88542d47a344 (diff)
downloadpatches-403aa3aaf248703f0c9faeec6d4a99171a5cd371.tar
patches-403aa3aaf248703f0c9faeec6d4a99171a5cd371.tar.gz
gnu: mc: Update to 4.8.24.
* gnu/packages/mc.scm (mc): Update to 4.8.24. [source]: Use HTTPS.
-rw-r--r--gnu/packages/mc.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/mc.scm b/gnu/packages/mc.scm
index 8ff4759127..56e563a132 100644
--- a/gnu/packages/mc.scm
+++ b/gnu/packages/mc.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2014 Eric Bavier <bavier@member.fsf.org>
;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016, 2017 Nikita <nikita@n0.is>
-;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -37,14 +37,14 @@
(define-public mc
(package
(name "mc")
- (version "4.8.23")
+ (version "4.8.24")
(source
(origin
(method url-fetch)
- (uri (string-append "http://ftp.midnight-commander.org/mc-"
+ (uri (string-append "https://ftp.midnight-commander.org/mc-"
version ".tar.xz"))
(sha256
- (base32 "077z7phzq3m1sxyz7li77lyzv4rjmmh3wp2vy86pnc4387kpqzyx"))))
+ (base32 "0ikd2yql44p7nagmb08dmjqdwadclnvgr7ri9pmzc2s5f301r7w5"))))
(build-system gnu-build-system)
(native-inputs `(("pkg-config" ,pkg-config)
("perl" ,perl)))