summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-11-08 00:13:35 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-11-08 00:23:34 +0100
commit119d6ff6a907d30f7b2848a9a0bea150772faf5a (patch)
tree0bd981f7429e8c2b6c8f1282ac8df23d49f2fa28
parent29f623637ef50a7e73eb8f9e86d28e2b88895cea (diff)
downloadpatches-119d6ff6a907d30f7b2848a9a0bea150772faf5a.tar
patches-119d6ff6a907d30f7b2848a9a0bea150772faf5a.tar.gz
gnu: python-dbus: Update to 1.2.10.
* gnu/packages/python-xyz.scm (python-dbus): Update to 1.2.10. [arguments]: Remove field.
-rw-r--r--gnu/packages/python-xyz.scm16
1 files changed, 2 insertions, 14 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index b7e50eeec1..e786ba0bf8 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -5916,27 +5916,15 @@ parsing (browser/HTTP) user agent strings.")
(define-public python-dbus
(package
(name "python-dbus")
- (version "1.2.8")
+ (version "1.2.10")
(source
(origin
(method url-fetch)
(uri (string-append "https://dbus.freedesktop.org/releases/dbus-python/"
"dbus-python-" version ".tar.gz"))
(sha256
- (base32
- "0vvvjmiwnc9cjlks3gcdk43ap7llhlpz7cm1wbw0nc2yfsxjpwdb"))))
+ (base32 "11nqk01iq5bx2llgb3ksknyinijdp29w4ndj210glm009ayjncyl"))))
(build-system gnu-build-system)
- (arguments
- '(#:phases
- (modify-phases %standard-phases
- (add-before
- 'check 'pre-check
- (lambda _
- ;; XXX: For the missing '/etc/machine-id'.
- (substitute* "test/run-test.sh"
- (("DBUS_FATAL_WARNINGS=1")
- "DBUS_FATAL_WARNINGS=0"))
- #t)))))
(native-inputs
`(("pkg-config" ,pkg-config)))
(inputs