From c9a65d5c37a4d2843b44cb9e77a9fc320e2609db Mon Sep 17 00:00:00 2001
From: Ricardo Wurmus <rekado@elephly.net>
Date: Fri, 25 Jan 2019 14:09:36 +0100
Subject: gnu: python-oslosphinx: Use INVOKE.

* gnu/packages/openstack.scm (python-oslosphinx)[arguments]: Use INVOKE.
---
 gnu/packages/openstack.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

(limited to 'gnu')

diff --git a/gnu/packages/openstack.scm b/gnu/packages/openstack.scm
index fa99ffb2b0..2906a574cf 100644
--- a/gnu/packages/openstack.scm
+++ b/gnu/packages/openstack.scm
@@ -626,7 +626,7 @@ (define-public python-oslosphinx
              ;; Note: Upstream tests would have also built the release notes.
              ;; That only would work if we were in a git checkout.
              ;; Therefore, we don't do it here.
-             (zero? (system* "python" "setup.py" "build_sphinx")))))))
+             (invoke "python" "setup.py" "build_sphinx"))))))
     (propagated-inputs
       `(("python-requests" ,python-requests)))
     (native-inputs
-- 
cgit v1.2.3