From 0926b8779fc340d893a041dc3cbdecc371c06c21 Mon Sep 17 00:00:00 2001
From: Ricardo Wurmus <ricardo.wurmus@mdc-berlin.de>
Date: Thu, 31 Mar 2016 15:37:52 +0200
Subject: gnu: Add r-cluster.

* gnu/packages/statistics.scm (r-cluster): New variable.
---
 gnu/packages/statistics.scm | 22 ++++++++++++++++++++++
 1 file changed, 22 insertions(+)

(limited to 'gnu/packages')

diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index fa5cb3686f..0c8fcc928d 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -965,6 +965,28 @@ (define-public r-acepack
 transformations.")
     (license license:expat)))
 
+(define-public r-cluster
+  (package
+    (name "r-cluster")
+    (version "2.0.3")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "cluster" version))
+       (sha256
+        (base32
+         "03jfczb3dwg57f164pya0b762xgyswyb9a7s33lw9i0s5dq72ri8"))))
+    (build-system r-build-system)
+    (inputs
+     `(("gfortran" ,gfortran)))
+    (home-page "http://cran.r-project.org/web/packages/cluster")
+    (synopsis "Methods for data cluster analysis")
+    (description
+     "This package provides tools that are useful in finding groups in data.
+It is based on the methods described in Kaufman and Rousseeuw (1990) \"Finding
+Groups in Data\".")
+    (license license:gpl2+)))
+
 (define-public r-chron
   (package
     (name "r-chron")
-- 
cgit v1.2.3