From 5f64f7abca4d59130616e87263b8a8c2a3769c3a Mon Sep 17 00:00:00 2001
From: Maxim Cournoyer <maxim.cournoyer@gmail.com>
Date: Sat, 1 Apr 2023 22:11:19 -0400
Subject: gnu: gstreamer: Fix indentation.

* gnu/packages/gstreamer.scm (gstreamer): Fix indentation.
---
 gnu/packages/gstreamer.scm | 28 ++++++++++++++--------------
 1 file changed, 14 insertions(+), 14 deletions(-)

(limited to 'gnu/packages/gstreamer.scm')

diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 74df3e69e2..38845b83af 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -490,21 +490,21 @@ the GStreamer multimedia framework.")
                             (substitute* "tests/check/gst/gstsystemclock.c"
                               (("tcase_add_test \\(tc_chain, \
 test_stress_cleanup_unschedule.*")
-                          "")
-                         (("tcase_add_test \\(tc_chain, \
+                               "")
+                              (("tcase_add_test \\(tc_chain, \
 test_stress_reschedule.*")
-                          "")))))
-                 '())
-          (add-after 'patch-shebangs 'do-not-capture-python
-            (lambda _
-              ;; The patch-source-shebangs phase causes the following build
-              ;; script to reference Python in its shebang, which is
-              ;; unnecessary.
-              (substitute* (string-append #$output
-                                          "/libexec/gstreamer-1.0/"
-                                          "gst-plugins-doc-cache-generator")
-                (((which "python3"))
-                 "/usr/bin/env python3")))))))
+                               "")))))
+                      '())
+               (add-after 'patch-shebangs 'do-not-capture-python
+                 (lambda _
+                   ;; The patch-source-shebangs phase causes the following build
+                   ;; script to reference Python in its shebang, which is
+                   ;; unnecessary.
+                   (substitute* (string-append
+                                 #$output "/libexec/gstreamer-1.0/"
+                                 "gst-plugins-doc-cache-generator")
+                     (((which "python3"))
+                      "/usr/bin/env python3")))))))
     (propagated-inputs
      ;; In gstreamer-1.0.pc:
      ;;   Requires: glib-2.0, gobject-2.0
-- 
cgit v1.2.3