From 538b752b0eff478e57bfce5b370275258261d0f7 Mon Sep 17 00:00:00 2001
From: ng0 <ng0@infotropique.org>
Date: Sat, 30 Dec 2017 22:45:37 +0100
Subject: gnu: Add mate-common.

* gnu/packages/mate.scm (mate-common): New variable.

Signed-off-by: Danny Milosavljevic <dannym@scratchpost.org>
---
 gnu/packages/mate.scm | 21 +++++++++++++++++++++
 1 file changed, 21 insertions(+)

diff --git a/gnu/packages/mate.scm b/gnu/packages/mate.scm
index 1b1da05797..e276575c92 100644
--- a/gnu/packages/mate.scm
+++ b/gnu/packages/mate.scm
@@ -63,6 +63,27 @@
   #:use-module (gnu packages xml)
   #:use-module (gnu packages xorg))
 
+(define-public mate-common
+  (package
+    (name "mate-common")
+    (version "1.18.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (string-append "https://pub.mate-desktop.org/releases/"
+                           (version-major+minor version) "/"
+                           name "-" version ".tar.xz"))
+       (sha256
+        (base32
+         "1005laf3z1h8qczm7pmwr40r842665cv6ykhjg7r93vldra48z6p"))))
+    (build-system gnu-build-system)
+    (home-page "https://mate-desktop.org/")
+    (synopsis "Common files for development of MATE packages")
+    (description
+     "Mate Common includes common files and macros used by
+MATE applications.")
+    (license license:gpl3+)))
+
 (define-public mate-icon-theme
   (package
     (name "mate-icon-theme")
-- 
cgit v1.2.3