From 241caa62ca315177fd1dfc10a64621a9d29d26dd Mon Sep 17 00:00:00 2001
From: Leo Famulari <leo@famulari.name>
Date: Sun, 6 May 2018 16:55:19 -0400
Subject: gnu: MPD: Remove unecessary dependency on libmad.

MPD already depends on FFmpeg, which uses LAME for MP3 decoding.

gnu/packages/mpd.scm (mpd)[inputs]: Remove LIBMAD.
---
 gnu/packages/mpd.scm | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)

diff --git a/gnu/packages/mpd.scm b/gnu/packages/mpd.scm
index 1889035492..6f2ff5d784 100644
--- a/gnu/packages/mpd.scm
+++ b/gnu/packages/mpd.scm
@@ -119,9 +119,10 @@ interfacing MPD in the C, C++ & Objective C languages.")
               ("flac" ,flac)
               ("glib" ,glib)
               ("icu4c" ,icu4c)
+              ;; The LAME decoder comes from FFmpeg, but is added here so that
+              ;; configure picks up the LAME encoder.
               ("lame" ,lame)
               ("libid3tag" ,libid3tag)
-              ("libmad" ,libmad)
               ("libmpdclient" ,libmpdclient)
               ("libsamplerate" ,libsamplerate)
               ("libsndfile" ,libsndfile)
-- 
cgit v1.2.3