aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/kde-plasma.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/kde-plasma.scm b/gnu/packages/kde-plasma.scm
index bcd294ad2a..559caf527d 100644
--- a/gnu/packages/kde-plasma.scm
+++ b/gnu/packages/kde-plasma.scm
@@ -1082,14 +1082,14 @@ an elegant and intuitive experience for your tasks and plasmoids.")
(define-public kscreenlocker
(package
(name "kscreenlocker")
- (version "6.1.3")
+ (version "6.1.4")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/plasma/" version
"/kscreenlocker-" version ".tar.xz"))
(sha256
(base32
- "0lz61kn9xp0afyb08f9ws4ayakwm5zdy0m57rcrsj4a1hq4hz762"))))
+ "0wzb79dwhwizlzvnjd62a2kdbbcrc2s36nlg3z23wp9nvvl0miqx"))))
(build-system qt-build-system)
(arguments
(list #:tests? #f ;TODO: make tests pass