aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/golang-check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang-check.scm b/gnu/packages/golang-check.scm
index 9f7a72147b..18fb48147d 100644
--- a/gnu/packages/golang-check.scm
+++ b/gnu/packages/golang-check.scm
@@ -312,7 +312,7 @@ tests.")
(define-public go-github-com-go-test-deep
(package
(name "go-github-com-go-test-deep")
- (version "1.0.8")
+ (version "1.1.1")
(source
(origin
(method git-fetch)
@@ -321,7 +321,7 @@ tests.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1mmw2w3by7y24jjpjwmf2gfl08c65jihn3si9m0sswmagmdsk8q0"))))
+ (base32 "1vjzmd4gc3zr9hlpzhhq4g1d0k6rbhply10vdl49gvir4dzmzzrl"))))
(build-system go-build-system)
(arguments
(list #:import-path "github.com/go-test/deep"))