aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5ab9064ab7..9ffe802a8d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9120,6 +9120,27 @@ LaTeX2e}.")
several languages not included in that package: BUGS, JAGS, and Stan.")
(license license:lppl1.3+)))
+(define-public texlive-lyluatex
+ (package
+ (name "texlive-lyluatex")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/support/lyluatex/" "scripts/lyluatex/"
+ "tex/luatex/lyluatex/")
+ (base32
+ "04w57pki09mzhaxv3s1f2m0bj1df5aqxygqgrihvkabc5x00is87")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/lyluatex")
+ (synopsis
+ "Commands to include LilyPond scores within a (Lua)LaTeX document")
+ (description
+ "This package provides macros for the inclusion of LilyPond scores within
+LuaLaTeX. It calls LilyPond to compile scores, then includes the produced
+files.")
+ (license license:expat)))
+
(define-public texlive-macros2e
(package
(name "texlive-macros2e")