aboutsummaryrefslogtreecommitdiff
path: root/src
diff options
context:
space:
mode:
authorMathieu Lirzin <mthl@gnu.org>2017-01-09 00:35:19 +0100
committerMathieu Lirzin <mthl@gnu.org>2017-01-09 00:35:19 +0100
commit49fae56c95d6748061e6033d66c3464e63b98d25 (patch)
treeb9dd840a3bec920becfc533ecfd774fe34df3954 /src
parentb29820b8bbef45c733623e7ae49028447e63344e (diff)
downloadcuirass-49fae56c95d6748061e6033d66c3464e63b98d25.tar
cuirass-49fae56c95d6748061e6033d66c3464e63b98d25.tar.gz
maint: Add new mailing list and webpage.
* configure.ac: Declare <bug-cuirass@framalistes.org> as package mailing list, and <https://notabug.org/mthl/cuirass/> as package website. * src/cuirass/ui.scm (show-package-information): Display them.
Diffstat (limited to 'src')
-rw-r--r--src/cuirass/ui.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/cuirass/ui.scm b/src/cuirass/ui.scm
index 311a187..801a539 100644
--- a/src/cuirass/ui.scm
+++ b/src/cuirass/ui.scm
@@ -1,5 +1,5 @@
;;; ui.scm -- user interface facilities for command-line tools
-;;; Copyright © 2016 Mathieu Lirzin <mthl@gnu.org>
+;;; Copyright © 2016, 2017 Mathieu Lirzin <mthl@gnu.org>
;;;
;;; This file is part of Cuirass.
;;;
@@ -48,5 +48,5 @@ There is NO WARRANTY, to the extent permitted by law.")
(newline)
(format #t "Report bugs to: ~a." %package-bugreport)
(newline)
- (display "General help using GNU software: <http://www.gnu.org/gethelp/>")
+ (format #t "~A home page: <~A>" %package-name %package-url)
(newline))