summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMathieu Lirzin <mthl@gnu.org>2016-12-16 13:39:51 +0100
committerMathieu Lirzin <mthl@gnu.org>2016-12-16 13:39:51 +0100
commit041b56c4808c234bfedb10d25cbfa39ebe13e395 (patch)
treed2fc486a2eec5d79002d7676058e10fa8e97f024 /Makefile.am
parente9e1ce8e14ffdbd8ddddaacc93e0e71d0c29a992 (diff)
downloadcuirass-041b56c4808c234bfedb10d25cbfa39ebe13e395.tar
cuirass-041b56c4808c234bfedb10d25cbfa39ebe13e395.tar.gz
build: Install the examples.
* Makefile.am (EXTRA_DIST): Move examples to ... (nobase_dist_pkgdata_DATA): ... here. New variable.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 7 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 99d2b4b..cf6f21a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -113,10 +113,6 @@ EXTRA_DIST = \
bin/evaluate.in \
bootstrap \
src/cuirass/config.scm.in \
- examples/gnu-system.scm \
- examples/guix-jobs.scm \
- examples/hello-singleton.scm \
- examples/hello-subset.scm \
$(TESTS)
MOSTLYCLEANFILES = $(bin_SCRIPTS) src/cuirass/config.scm
@@ -179,6 +175,13 @@ BUILT_SOURCES = src/cuirass/config.scm
info_TEXINFOS = doc/cuirass.texi
doc_cuirass_TEXINFOS = doc/fdl-1.3.texi
+# Install the examples.
+nobase_dist_pkgdata_DATA = \
+ examples/gnu-system.scm \
+ examples/guix-jobs.scm \
+ examples/hello-singleton.scm \
+ examples/hello-subset.scm
+
## -------------- ##
## Installation. ##
## -------------- ##