summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMathieu Lirzin <mthl@gnu.org>2017-01-09 00:35:19 +0100
committerMathieu Lirzin <mthl@gnu.org>2017-01-09 00:35:19 +0100
commit49fae56c95d6748061e6033d66c3464e63b98d25 (patch)
treeb9dd840a3bec920becfc533ecfd774fe34df3954
parentb29820b8bbef45c733623e7ae49028447e63344e (diff)
downloadcuirass-49fae56c95d6748061e6033d66c3464e63b98d25.tar
cuirass-49fae56c95d6748061e6033d66c3464e63b98d25.tar.gz
maint: Add new mailing list and webpage.
* configure.ac: Declare <bug-cuirass@framalistes.org> as package mailing list, and <https://notabug.org/mthl/cuirass/> as package website. * src/cuirass/ui.scm (show-package-information): Display them.
-rw-r--r--configure.ac5
-rw-r--r--src/cuirass/ui.scm4
2 files changed, 5 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 0c3de2a..50660e7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,6 +1,6 @@
## Process this file with autoconf to produce a configure script.
-# Copyright © 2016 Mathieu Lirzin <mthl@gnu.org>
+# Copyright © 2016, 2017 Mathieu Lirzin <mthl@gnu.org>
#
# This file is part of Cuirass.
#
@@ -20,7 +20,8 @@
AC_PREREQ([2.61])
AC_INIT([Cuirass],
m4_esyscmd([build-aux/git-version-gen .tarball-version]),
- [bug-guix@gnu.org])
+ [bug-cuirass@framalistes.org], [cuirass],
+ [https://notabug.org/mthl/cuirass/])
AC_CONFIG_SRCDIR([bin/cuirass.in])
AC_CONFIG_AUX_DIR([build-aux])
AC_REQUIRE_AUX_FILE([git-version-gen])
diff --git a/src/cuirass/ui.scm b/src/cuirass/ui.scm
index 311a187..801a539 100644
--- a/src/cuirass/ui.scm
+++ b/src/cuirass/ui.scm
@@ -1,5 +1,5 @@
;;; ui.scm -- user interface facilities for command-line tools
-;;; Copyright © 2016 Mathieu Lirzin <mthl@gnu.org>
+;;; Copyright © 2016, 2017 Mathieu Lirzin <mthl@gnu.org>
;;;
;;; This file is part of Cuirass.
;;;
@@ -48,5 +48,5 @@ There is NO WARRANTY, to the extent permitted by law.")
(newline)
(format #t "Report bugs to: ~a." %package-bugreport)
(newline)
- (display "General help using GNU software: <http://www.gnu.org/gethelp/>")
+ (format #t "~A home page: <~A>" %package-name %package-url)
(newline))