aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:42:09 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:09 +0200
commit0f907de05baab257b4260deff43d454c227840a8 (patch)
tree8d90bbefd30a8e736a0e5f8a83ff32f9aac2ab68 /gnu
parent870154635f69831cf583c17a5e0442742d929da2 (diff)
downloadguix-0f907de05baab257b4260deff43d454c227840a8.tar
guix-0f907de05baab257b4260deff43d454c227840a8.tar.gz
gnu: Add texlive-technion-thesis-template.
* gnu/packages/tex.scm (texlive-technion-thesis-template): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9f9fbdf0a3..2885a5c27c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -29055,6 +29055,25 @@ in colleges and lycées (and perhaps elsewhere). It is hoped that the package
will facilitate the everyday use of LaTeX by mathematics teachers.")
(license license:lppl)))
+(define-public texlive-technion-thesis-template
+ (package
+ (name "texlive-technion-thesis-template")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/technion-thesis-template/"
+ "tex/xelatex/technion-thesis-template/")
+ (base32
+ "1fnz3d3knflhm9349rn9xw3k698fn6dyxxh2a7zv8rx3z3y7kzwn")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/technion-thesis-template")
+ (synopsis "Template for theses on the Technion graduate school")
+ (description
+ "This is a template for writing a thesis according to the Technion
+specifications.")
+ (license license:cc-by4.0)))
+
(define-public texlive-tempora
(package
(name "texlive-tempora")