aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:40:44 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:07 +0200
commit0651519e3dafa4293d334c3a4212b556c0f91e2d (patch)
treebe5e70bffee5a0e01af4df64bedee0d9e3c7fc36 /gnu
parent217dd37daeec00d98ddad9162bced2287008a49e (diff)
downloadguix-0651519e3dafa4293d334c3a4212b556c0f91e2d.tar
guix-0651519e3dafa4293d334c3a4212b556c0f91e2d.tar.gz
gnu: Add texlive-srdp-mathematik.
* gnu/packages/tex.scm (texlive-srdp-mathematik): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e030da9be9..987060f3df 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -28047,6 +28047,29 @@ package that enables usage of the STIX2 font in LaTeX for the Serbian and
Macedonian languages.")
(license (list license:silofl1.1 license:lppl1.3+))))
+(define-public texlive-srdp-mathematik
+ (package
+ (name "texlive-srdp-mathematik")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/srdp-mathematik/"
+ "tex/latex/srdp-mathematik/")
+ (base32
+ "0pbsj6gkk5zblvhwgpymz64gwzf84mzciybm2m9jqf7x9va2xqp0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/srdp-mathematik")
+ (synopsis "Typeset Austrian SRDP in mathematics")
+ (description
+ "This package provides basic commands for the defined formats of the
+Austrian @acronym{sRDP, Standardisierte Reife- und Diplomprufung} in
+mathematics. Furthermore, it includes ways to implement answers in the
+@file{.tex} file which can optionally be displayed in the PDF file, and it
+offers a way to vary the answers in order to create different groups (e.g.,
+for tests) easily.")
+ (license license:lppl1.3c)))
+
(define-public texlive-stage
(package
(name "texlive-stage")