aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:49:44 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:30 +0200
commit4968451d6e3f264035800be2b9fb2a0a8f780585 (patch)
treed9c2d1af42f9e9453677cc0c245f012ec3560a9a /gnu
parentff181d3b4b039a13459fa3a96bf21c65a73d5154 (diff)
downloadguix-4968451d6e3f264035800be2b9fb2a0a8f780585.tar
guix-4968451d6e3f264035800be2b9fb2a0a8f780585.tar.gz
gnu: Add texlive-screenplay.
* gnu/packages/tex.scm (texlive-screenplay): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d309069799..2fc2423d5f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11302,6 +11302,26 @@ LaTeX documents. This may be particularly useful for Math Teachers and IT
specialists.")
(license license:lppl1.3c)))
+(define-public texlive-screenplay
+ (package
+ (name "texlive-screenplay")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/screenplay/"
+ "source/latex/screenplay/"
+ "tex/latex/screenplay/")
+ (base32
+ "16vw7ikxblzlmamz0d95d0zj6vzhdg75w0q645sfh75pj7v6b1v0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/screenplay")
+ (synopsis "Class file to typeset screenplays")
+ (description
+ "The class implements the format recommended by the Academy of Motion
+Picture Arts and Sciences.")
+ (license license:gpl3+)))
+
(define-public texlive-serbian-apostrophe
(package
(name "texlive-serbian-apostrophe")