aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-08-09 20:39:32 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-08-11 13:15:38 +0100
commit1d03ab99850a3d025dc0305372f82be8770b7afb (patch)
tree8f8e026c8736c77ae8ecea57baaf93bc882a69e0 /gnu/packages/golang.scm
parent5a3018545d39ed5c32575b6e9a8e16e64648ded0 (diff)
downloadguix-1d03ab99850a3d025dc0305372f82be8770b7afb.tar
guix-1d03ab99850a3d025dc0305372f82be8770b7afb.tar.gz
gnu: go-github-com-delthas-go-localeinfo: Update to 0.0.0-20240607105203-b2e834fc307d.
* gnu/packages/golang.scm (go-github-com-delthas-go-localeinfo): Update to 0.0.0-20240607105203-b2e834fc307d. Change-Id: I229f3348e7d473fa13f7bb7a33894d49ef24e2d0
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 50ac5328c6..936684d5f2 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -7008,19 +7008,18 @@ system.")
(license license:expat))))
(define-public go-github-com-delthas-go-localeinfo
- (let ((commit "686a1e18511819b2f1625f00437f6e1246c04a5d"))
(package
(name "go-github-com-delthas-go-localeinfo")
- (version (git-version "0.0.0" "0" commit))
+ (version "0.0.0-20240607105203-b2e834fc307d")
(source (origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/delthas/go-localeinfo")
- (commit commit)))
+ (commit (go-version->git-ref version))))
(file-name (git-file-name name version))
(sha256
(base32
- "0r0v42ggvyss8327nggwinxl42pj4l0dwz96g9wk1w8h8vmfrh0z"))))
+ "0817lhic77sz9lxizy2rchwssp0vzl7qxbsfghcddg6ssy1n0zhj"))))
(build-system go-build-system)
(arguments `(#:tests? #f ; FIXME: tests assume certain locale
#:import-path "github.com/delthas/go-localeinfo"))
@@ -7028,7 +7027,7 @@ system.")
(synopsis "Library for extracting locale information")
(description "@code{go-localeinfo} extracts monetary/numeric/time
formatting information, rather than the current locale name.")
- (license license:expat))))
+ (license license:expat)))
(define-public go-github-com-zalando-go-keyring
(package