aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:49:08 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:37 +0200
commit9d5822e625f9d8ba3a744e3663fe431180754308 (patch)
treeee8499cc3b615190d20a7ffbc305471bac6dc5de
parent97d9c9b71d5227d7e5152315014bd0d447e874bd (diff)
downloadguix-9d5822e625f9d8ba3a744e3663fe431180754308.tar
guix-9d5822e625f9d8ba3a744e3663fe431180754308.tar.gz
gnu: Add texlive-ieeepes.
* gnu/packages/tex.scm (texlive-ieeepes): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index ed1e9fbcb8..6935a31955 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -17237,6 +17237,26 @@ conference.")
Computer Society Press for conference proceedings.")
(license license:lppl)))
+(define-public texlive-ieeepes
+ (package
+ (name "texlive-ieeepes")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/ieeepes/" "doc/latex/ieeepes/"
+ "tex/latex/ieeepes/")
+ (base32
+ "12nvllxxswww9p9l1h3ygak3g4j8ngmypxcbbw2jwwa8kh43yiqi")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ieeepes")
+ (synopsis "IEEE Power Engineering Society Transactions")
+ (description
+ "This package supports typesetting of transactions, as well as
+discussions and closures, for the IEEE Power Engineering Society Transactions
+journals.")
+ (license license:lppl)))
+
(define-public texlive-isomath
(package
(name "texlive-isomath")