aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 16:34:08 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:03 +0200
commit89123c73986f46baa5db57be6e8541c292fddf68 (patch)
tree2c821f8832aab26be9bae994e99beb3a8ffbda1f
parent2556059204155ada960b3b49276ac14908547f08 (diff)
downloadguix-89123c73986f46baa5db57be6e8541c292fddf68.tar
guix-89123c73986f46baa5db57be6e8541c292fddf68.tar.gz
gnu: Add texlive-scrjrnl.
* gnu/packages/tex.scm (texlive-scrjrnl): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 73e70c519a..3eb75d355e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -27059,6 +27059,25 @@ numbers, indented lines for poetry sections, narrow sections and hanging
paragraphs. A reference for the quotation can optionally be added.")
(license license:lppl1.3c)))
+(define-public texlive-scrjrnl
+ (package
+ (name "texlive-scrjrnl")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/scrjrnl/" "source/latex/scrjrnl/"
+ "tex/latex/scrjrnl/")
+ (base32
+ "10smy8cq2papzv63q5lsharxcn1l1ln97fhrd39wm2jf48967lbn")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/scrjrnl")
+ (synopsis "Typeset diaries or journals")
+ (description
+ "This package provides a class, based on @code{scrbook}, designed for
+typesetting diaries, journals or devotionals.")
+ (license license:lppl1.3+)))
+
(define-public texlive-serbian-apostrophe
(package
(name "texlive-serbian-apostrophe")