aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2018-03-24 10:56:07 +0000
committerChristopher Baines <mail@cbaines.net>2018-12-31 09:22:53 +0000
commitabaa5df9b614b83a0177ea84881524936614b6f9 (patch)
tree56a0385197463d0004cbafe823c745c6c7b01414
parent639b46514261053bc350a78536484ad84aa14b26 (diff)
downloadguix-abaa5df9b614b83a0177ea84881524936614b6f9.tar
guix-abaa5df9b614b83a0177ea84881524936614b6f9.tar.gz
gnu: Add python-template-remover.
-rw-r--r--gnu/packages/python.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 47b85ff553..508c269d40 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -15391,3 +15391,27 @@ class in a @acronym{DRY, Don't Repeat Yourself} way.")
(description
"Guess the natural language of a text")
(license #f)))
+
+(define-public python-template-remover
+ (package
+ (name "python-template-remover")
+ (version "0.1.9")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "template-remover" version))
+ (sha256
+ (base32
+ "0hgzynfi9z1qjk7qz4nd1620w9m1rjpmd4xjxp0zmbsn7zk1q3s8"))))
+ (build-system python-build-system)
+ (propagated-inputs
+ `(("python-docopt" ,python-docopt)))
+ (native-inputs
+ `(("python-nose" ,python-nose)))
+ (home-page
+ "http://github.com/deezer/template-remover")
+ (synopsis
+ "Remove the template markup from html files")
+ (description
+ "Remove the template markup from html files")
+ (license #f)))