aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2018-03-24 10:55:48 +0000
committerChristopher Baines <mail@cbaines.net>2018-12-31 09:22:53 +0000
commit9e88e80e5d6afd6e015fe0ce9e26a132cf44bf44 (patch)
tree4a5b2cbff4684392e66fcf6fe9585a4a36c2b5de
parentf08389f184cc8854c08658946e12d06785c6c1ab (diff)
downloadguix-9e88e80e5d6afd6e015fe0ce9e26a132cf44bf44.tar
guix-9e88e80e5d6afd6e015fe0ce9e26a132cf44bf44.tar.gz
gnu: Add python-eradicate.
-rw-r--r--gnu/packages/python.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 9e627949d3..7b4952dd9a 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -15355,3 +15355,20 @@ class in a @acronym{DRY, Don't Repeat Yourself} way.")
(description
"Utilities for working with PO and POT files to ease development and improve localization quality")
(license #f)))
+
+(define-public python-eradicate
+ (package
+ (name "python-eradicate")
+ (version "0.2.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "eradicate" version))
+ (sha256
+ (base32
+ "092zmck919bn6sl31ixrzhn88g9nvhwzmwzpq8dzgn6c8k2h3bzr"))))
+ (build-system python-build-system)
+ (home-page "https://github.com/myint/eradicate")
+ (synopsis "Removes commented-out code.")
+ (description "Removes commented-out code.")
+ (license #f)))