aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2018-03-24 10:55:57 +0000
committerChristopher Baines <mail@cbaines.net>2018-12-31 09:22:53 +0000
commit639b46514261053bc350a78536484ad84aa14b26 (patch)
tree0714a0d450e5e21ddd5fb9718d0a39d9496d931c
parent9e88e80e5d6afd6e015fe0ce9e26a132cf44bf44 (diff)
downloadguix-639b46514261053bc350a78536484ad84aa14b26.tar
guix-639b46514261053bc350a78536484ad84aa14b26.tar.gz
gnu: Add python-guess-language-spirit.
-rw-r--r--gnu/packages/python.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 7b4952dd9a..47b85ff553 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -15372,3 +15372,22 @@ class in a @acronym{DRY, Don't Repeat Yourself} way.")
(synopsis "Removes commented-out code.")
(description "Removes commented-out code.")
(license #f)))
+
+(define-public python-guess-language-spirit
+ (package
+ (name "python-guess-language-spirit")
+ (version "0.5.3")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "guess_language-spirit" version ".tar.bz2"))
+ (sha256
+ (base32
+ "1k4j0xldg741a09lin7iy6sqrah5kr2zcpq5kfvd3gvb4iq09cm9"))))
+ (build-system python-build-system)
+ (home-page
+ "https://bitbucket.org/spirit/guess_language")
+ (synopsis "Guess the natural language of a text")
+ (description
+ "Guess the natural language of a text")
+ (license #f)))