From 1c7919251aee4c574b5814264f8393a6341a10dc Mon Sep 17 00:00:00 2001
From: Ricardo Wurmus <rekado@elephly.net>
Date: Tue, 13 Feb 2018 15:21:35 +0100
Subject: gnu: Add r-uuid.

* gnu/packages/cran.scm (r-uuid): New variable.
---
 gnu/packages/cran.scm | 19 +++++++++++++++++++
 1 file changed, 19 insertions(+)

(limited to 'gnu')

diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 8f3a92b9a3..729cbc605b 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -2159,3 +2159,22 @@ display.")
 columns of data using the full range of colours provided by modern
 terminals.")
     (license license:gpl3)))
+
+(define-public r-uuid
+  (package
+    (name "r-uuid")
+    (version "0.1-2")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "uuid" version))
+       (sha256
+        (base32
+         "1gmisd630fc8ybg845hbg13wmm3pk3npaamrh5wqbc1nqd6p0wfx"))))
+    (build-system r-build-system)
+    (home-page "http://www.rforge.net/uuid")
+    (synopsis "Tools for generating and handling of UUIDs")
+    (description
+     "This package provides tools for generating and handling of
+@dfn{Universally Unique Identifiers} (UUIDs).")
+    (license license:expat)))
-- 
cgit v1.2.3