summaryrefslogtreecommitdiff
path: root/release.nix
diff options
context:
space:
mode:
Diffstat (limited to 'release.nix')
-rw-r--r--release.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/release.nix b/release.nix
index 05a14a89cf..67e096ffc1 100644
--- a/release.nix
+++ b/release.nix
@@ -51,7 +51,7 @@ let
buildInputs = with pkgs; [ guile ];
buildNativeInputs = with pkgs; [ texinfo gettext cvs pkgconfig ];
configureFlags =
- [ "--with-nixpkgs=${nixpkgs}" "--with-nix-prefix=${pkgs.nix}" ];
+ [ "--with-nix-prefix=${pkgs.nix}" ];
};
build =
@@ -64,7 +64,7 @@ let
buildNativeInputs = [ pkgs.pkgconfig ];
src = jobs.tarball;
configureFlags =
- [ "--with-nixpkgs=${nixpkgs}" "--with-nix-prefix=${pkgs.nix}"
+ [ "--with-nix-prefix=${pkgs.nix}"
"--with-libgcrypt-prefix=${pkgs.libgcrypt}"
];