summaryrefslogtreecommitdiff
path: root/gnu/packages/version-control.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/version-control.scm')
-rw-r--r--gnu/packages/version-control.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 34cfedf4ed..5022297b31 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -88,7 +88,7 @@
(inputs
;; Note: 'tools/packaging/lp-upload-release' and 'tools/weavemerge.sh'
;; require Zsh.
- `(("gettext" ,gnu-gettext)))
+ `(("gettext" ,gettext-minimal)))
(arguments
`(#:tests? #f ; no test target
#:python ,python-2 ; Python 3 apparently not yet supported, see
@@ -122,7 +122,7 @@ as well as the classic centralized workflow.")
(build-system gnu-build-system)
(native-inputs
`(("native-perl" ,perl)
- ("gettext" ,gnu-gettext)
+ ("gettext" ,gettext-minimal)
("git-manpages"
,(origin
(method url-fetch)
@@ -921,7 +921,7 @@ accessed and migrated on modern systems.")
("file" ,file)
("libxml2" ,libxml2)
("zlib" ,zlib)
- ("gettext" ,gnu-gettext)))
+ ("gettext" ,gettext-minimal)))
(native-inputs
`(("bison" ,bison)
("groff" ,groff)