summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm28
1 files changed, 0 insertions, 28 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index f43c51714a..14e83b5861 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -490,34 +490,6 @@ address of the default LAN gateway.")
(home-page "https://github.com/jackpal/gateway")
(license bsd-3))))
-(define-public go-github-com-kardianos-osext
- (let ((commit "ae77be60afb1dcacde03767a8c37337fad28ac14")
- (revision "1"))
- (package
- (name "go-github-com-kardianos-osext")
- (version (git-version "0.0.0" revision commit))
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/kardianos/osext")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "056dkgxrqjj5r18bnc3knlpgdz5p3yvp12y4y978hnsfhwaqvbjz"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "github.com/kardianos/osext"
- ;; The tests are flaky:
- ;; <https://github.com/kardianos/osext/issues/21>
- #:tests? #f))
- (synopsis "Find the running executable")
- (description "Osext provides a method for finding the current executable
-file that is running. This can be used for upgrading the current executable or
-finding resources located relative to the executable file.")
- (home-page "https://github.com/kardianos/osext")
- (license bsd-3))))
-
(define-public go-github-com-lib-pq
(let ((commit "83612a56d3dd153a94a629cd64925371c9adad78")
(revision "1"))