summaryrefslogtreecommitdiff
path: root/gnu/packages/statistics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/statistics.scm')
-rw-r--r--gnu/packages/statistics.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 8be3ce1a80..d8c1e6df33 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -5642,6 +5642,26 @@ table made by the command @code{show256Colors()}. You can also set the colors
to any arbitrary string. In this case, it is up to you to set valid values.")
(license license:gpl3+)))
+(define-public r-txtplot
+ (package
+ (name "r-txtplot")
+ (version "1.0-3")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "txtplot" version))
+ (sha256
+ (base32
+ "1949ab1bzvysdb79g8x1gaknj0ih3d6g63pv9512h5m5l3a6c31h"))))
+ (build-system r-build-system)
+ (home-page "https://cran.r-project.org/web/packages/txtplot/")
+ (synopsis "Text-based plotting")
+ (description "This package provides functions to produce rudimentary ASCII
+graphics directly in the terminal window. This package provides a basic
+plotting function (and equivalents of curve, density, acf and barplot) as well
+as a boxplot function.")
+ (license license:lgpl3+)))
+
(define-public java-jdistlib
(package
(name "java-jdistlib")