summaryrefslogtreecommitdiff
path: root/gnu/packages/ruby.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ruby.scm')
-rw-r--r--gnu/packages/ruby.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index a8e3d5961c..5d9c41c23e 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -1998,6 +1998,30 @@ standard output stream.")
(home-page "https://github.com/geemus/formatador")
(license license:expat)))
+(define-public ruby-fugit
+ (package
+ (name "ruby-fugit")
+ (version "1.1.8")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (rubygems-uri "fugit" version))
+ (sha256
+ (base32
+ "1d1ivir1k33kfylyxf6c6g0bn85ia9ls6vv7qps65wfwbxqb8rv0"))))
+ (build-system ruby-build-system)
+ (arguments
+ '(#:tests? #f)) ; No included tests
+ (propagated-inputs
+ `(("ruby-et-orbi" ,ruby-et-orbi)
+ ("ruby-raabro" ,ruby-raabro)))
+ (synopsis
+ "Time tools for flor and the floraison project. Cron parsing and occurrence computing. Timestamps and more.")
+ (description
+ "Time tools for flor and the floraison project. Cron parsing and occurrence computing. Timestamps and more.")
+ (home-page "http://github.com/floraison/fugit")
+ (license license:expat)))
+
(define-public ruby-fuubar
(package
(name "ruby-fuubar")