summaryrefslogtreecommitdiff
path: root/gnu/packages/qemu.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/qemu.scm')
-rw-r--r--gnu/packages/qemu.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/qemu.scm b/gnu/packages/qemu.scm
index 33d23572bd..75a14b6e8f 100644
--- a/gnu/packages/qemu.scm
+++ b/gnu/packages/qemu.scm
@@ -125,7 +125,10 @@ the KVM kernel module in Linux. When using KVM, QEMU can virtualize x86,
server and embedded PowerPC, and S390 guests.")
;; Many files are GPLv2+, but some are GPLv2-only---e.g., `memory.c'.
- (license gpl2)))
+ (license gpl2)
+
+ ;; Several tests fail on MIPS; see <http://hydra.gnu.org/build/117914>.
+ (supported-systems (delete "mips64el-linux" %supported-systems))))
(define-public qemu
;; QEMU with GUI support.