summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm12
1 files changed, 4 insertions, 8 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 9523ff3734..2e98a95d4b 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -783,14 +783,14 @@ that have uses outside of the Zope framework.")
(define-public python-zope-testing
(package
(name "python-zope-testing")
- (version "4.6.1")
+ (version "4.6.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "zope.testing" version))
(sha256
(base32
- "1vvxhjmzl7vw2i1akfj1xbggwn36270ym7f2ic9xwbaswfw1ap56"))
+ "0iiq54hjhkk2gpvzfjac70vyn4r0kw0ngvicshxbdwrkgf2gjq3g"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -798,10 +798,6 @@ that have uses outside of the Zope framework.")
(for-each delete-file (find-files "." "(\\.pyc|~)$"))
#t))))
(build-system python-build-system)
- (native-inputs
- `(("python-zope-exceptions" ,python-zope-exceptions)))
- (propagated-inputs
- `(("python-zope-interface" ,python-zope-interface)))
(home-page "https://pypi.python.org/pypi/zope.testing")
(synopsis "Zope testing helpers")
(description "Zope.testing provides a number of testing utilities for HTML
@@ -1417,14 +1413,14 @@ file.")
(define-public python-webtest
(package
(name "python-webtest")
- (version "2.0.29")
+ (version "2.0.30")
(source
(origin
(method url-fetch)
(uri (pypi-uri "WebTest" version))
(sha256
(base32
- "0bcj1ica5lnmj5zbvk46x28kgphcsgh7sfnwjmn0cr94mhawrg6v"))))
+ "1mb7m4ndklv84mh0pdkhv73yrflcnra61yczj5g3bvwbqlygfsaw"))))
(build-system python-build-system)
(arguments
`(;; Unfortunately we have to disable tests!