summaryrefslogtreecommitdiff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index a215fce034..1bd8e17167 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -276,7 +276,7 @@ Poppler PDF rendering library.")
#:phases
(modify-phases %standard-phases
(add-after 'unpack 'autogen
- (lambda _ (zero? (system* "autoreconf" "-vif")))))))
+ (lambda _ (invoke "autoreconf" "-vif"))))))
(inputs
`(("zlib" ,zlib)
("libpng" ,libpng)))
@@ -906,7 +906,7 @@ converter using the Poppler and Cairo libraries.")
#t))
(replace 'check
(lambda _
- (zero? (system* "python" "-m" "unittest" "Tests.tests")))))))
+ (invoke "python" "-m" "unittest" "Tests.tests"))))))
(home-page "http://mstamy2.github.com/PyPDF2")
(synopsis "Pure Python PDF toolkit")
(description "PyPDF2 is a pure Python PDF library capable of: