summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index e2f3e662c7..e088869682 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -1497,9 +1497,9 @@ Work may be performed both at the interactive command-line as well as via
script files.")
(license license:gpl3+)))
-(define-public qtoctave
+(define-public octave
(package (inherit octave-cli)
- (name "qtoctave")
+ (name "octave")
(source (origin
(inherit (package-source octave-cli))))
(inputs
@@ -1525,6 +1525,9 @@ script files.")
"qscintilla2_qt5"))
#t))))))))
+(define-public qtoctave
+ (deprecated-package "qtoctave" octave))
+
(define-public opencascade-oce
(package
(name "opencascade-oce")