summaryrefslogtreecommitdiff
path: root/gnu/packages/glib.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/glib.scm')
-rw-r--r--gnu/packages/glib.scm13
1 files changed, 2 insertions, 11 deletions
diff --git a/gnu/packages/glib.scm b/gnu/packages/glib.scm
index 491f688c8e..cd9b48caff 100644
--- a/gnu/packages/glib.scm
+++ b/gnu/packages/glib.scm
@@ -36,7 +36,6 @@
#:use-module (gnu packages enlightenment)
#:use-module (gnu packages file)
#:use-module (gnu packages flex)
- #:use-module (gnu packages gcc)
#:use-module (gnu packages gettext)
#:use-module (gnu packages gnome)
#:use-module (gnu packages gperf)
@@ -621,11 +620,7 @@ useful for C++.")
(delete-file "tests/test_ossig.py")
#t)))))
(native-inputs
- `(;; Use gcc-7 to work around an internal compiler error that happens
- ;; when using gcc-5.5.0. FIXME: Try removing this when the default
- ;; compiler is no longer gcc-5.5.0.
- ("gcc" ,gcc-7)
- ("which" ,which)
+ `(("which" ,which)
;for tests: dbus-run-session and glib-compile-schemas
("dbus" ,dbus)
("glib-bin" ,glib "bin")
@@ -656,11 +651,7 @@ useful for C++.")
("python-pycairo" ,python2-pycairo)
("gobject-introspection" ,gobject-introspection)))
(native-inputs
- `(;; Use gcc-7 to work around an internal compiler error that happens
- ;; when using gcc-5.5.0. FIXME: Try removing this when the default
- ;; compiler is no longer gcc-5.5.0.
- ("gcc" ,gcc-7)
- ("which" ,which)
+ `(("which" ,which)
;for tests: dbus-run-session and glib-compile-schemas
("dbus" ,dbus)
("glib-bin" ,glib "bin")