summaryrefslogtreecommitdiff
path: root/gnu/packages/backup.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/backup.scm')
-rw-r--r--gnu/packages/backup.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/backup.scm b/gnu/packages/backup.scm
index 0b914d9709..f781dc1813 100644
--- a/gnu/packages/backup.scm
+++ b/gnu/packages/backup.scm
@@ -420,7 +420,7 @@ rdiff-backup is easy to use and settings have sensible defaults.")
"t/backup_exec/conf/backup_exec.conf")
(("/bin/true") (which "true"))
(("/bin/false") (which "false")))
- (zero? (system* "make" "test")))))))
+ (invoke "make" "test"))))))
(inputs
`(("perl" ,perl)
("rsync" ,rsync)))