summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 40f702cc53..9212b40a1c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -338,8 +338,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
-(define %linux-libre-version "4.9.10")
-(define %linux-libre-hash "0iia8xamzxbh8bnfrgxccqhzz4fbdph9797qhhv82m6ywj2lfpnx")
+(define %linux-libre-version "4.9.11")
+(define %linux-libre-hash "1gypfg2984zr4z7hihnl3bbpxnk1mrqbynb6xd8ad2v2z04aw13q")
(define-public linux-libre
(make-linux-libre %linux-libre-version