summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/gettext.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/gettext.scm b/gnu/packages/gettext.scm
index f14ca27810..9b45e84559 100644
--- a/gnu/packages/gettext.scm
+++ b/gnu/packages/gettext.scm
@@ -89,14 +89,17 @@
(substitute* "gettext-tools/src/project-id"
(("/bin/pwd")
- "pwd"))))))
+ "pwd"))
+
+ #t))))
(add-before 'configure 'link-expat
(lambda _
;; Gettext defaults to opening expat via dlopen on
;; "Linux". Change to link directly.
(substitute* "gettext-tools/configure"
(("LIBEXPAT=\"-ldl\"") "LIBEXPAT=\"-ldl -lexpat\"")
- (("LTLIBEXPAT=\"-ldl\"") "LTLIBEXPAT=\"-ldl -lexpat\"")))))
+ (("LTLIBEXPAT=\"-ldl\"") "LTLIBEXPAT=\"-ldl -lexpat\""))
+ #t)))
;; When tests fail, we want to know the details.
#:make-flags '("VERBOSE=yes")))