summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/services/certbot.scm7
-rw-r--r--po/packages/POTFILES.in1
2 files changed, 7 insertions, 1 deletions
diff --git a/gnu/services/certbot.scm b/gnu/services/certbot.scm
index c11c9a66bd..dc072ea8da 100644
--- a/gnu/services/certbot.scm
+++ b/gnu/services/certbot.scm
@@ -125,4 +125,9 @@
(certbot-configuration
(inherit config)
(hosts (append (certbot-configuration-hosts config)
- additional-hosts)))))))
+ additional-hosts)))))
+ (default-value (certbot-configuration))
+ (description
+ "Automatically renew @url{https://letsencrypt.org, Let's
+Encrypt} HTTPS certificates by adjusting the nginx web server configuration
+and periodically invoking @command{certbot}.")))
diff --git a/po/packages/POTFILES.in b/po/packages/POTFILES.in
index 83a13c1dab..9a178edfa6 100644
--- a/po/packages/POTFILES.in
+++ b/po/packages/POTFILES.in
@@ -58,5 +58,6 @@ gnu/packages/web.scm
gnu/packages/wordnet.scm
gnu/packages/xiph.scm
gnu/services/base.scm
+gnu/services/certbot.scm
gnu/services/networking.scm
gnu/services/version-control.scm