summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index d076bc925f..c157b730a5 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -15745,3 +15745,23 @@ class in a @acronym{DRY, Don't Repeat Yourself} way.")
(synopsis "A linter for YAML files.")
(description "A linter for YAML files.")
(license #f)))
+
+(define-public python-munkres3
+ (package
+ (name "python-munkres3")
+ (version "1.0.5.5")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "munkres3" version))
+ (sha256
+ (base32
+ "1kyc4nqrff1zri6ky96s4msls7263jy8rp7hid2q1dcnjb9i1hgp"))))
+ (build-system python-build-system)
+ (home-page
+ "http://github.com/datapublica/munkres")
+ (synopsis
+ "munkres algorithm for the Assignment Problem. Python 3 port.")
+ (description
+ "munkres algorithm for the Assignment Problem. Python 3 port.")
+ (license #f)))