aboutsummaryrefslogtreecommitdiff
path: root/srfi/srfi-64.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2014-02-27 23:49:30 +0100
committerLudovic Courtès <ludo@gnu.org>2014-02-27 23:49:30 +0100
commit829ecd002e70682d11a22e26a7fe7e87248a8fec (patch)
tree0e44e654b30809882b2b1a7a9f5a67d23bb2bd3e /srfi/srfi-64.scm
parent3bb33e24bb495d78e6be663b5763245a1d63bc90 (diff)
parent65f7c35d02175806f676b8e130236dd3e6c8ec60 (diff)
downloadgnu-guix-829ecd002e70682d11a22e26a7fe7e87248a8fec.tar
gnu-guix-829ecd002e70682d11a22e26a7fe7e87248a8fec.tar.gz
Merge branch 'master' into core-updates
Conflicts: gnu/packages/libwebsockets.scm
Diffstat (limited to 'srfi/srfi-64.scm')
-rw-r--r--srfi/srfi-64.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/srfi/srfi-64.scm b/srfi/srfi-64.scm
index 03a1c0c1d5..f053443b39 100644
--- a/srfi/srfi-64.scm
+++ b/srfi/srfi-64.scm
@@ -4,7 +4,7 @@
test-approximate test-assert test-error test-apply test-with-runner
test-match-nth test-match-all test-match-any test-match-name
test-skip test-expect-fail test-read-eval-string
- test-runner-group-path test-group-with-cleanup
+ test-runner-group-path test-group test-group-with-cleanup
test-result-ref test-result-set! test-result-clear test-result-remove
test-result-kind test-passed?
test-log-to-file
@@ -35,5 +35,7 @@
test-on-final-simple test-on-test-end-simple
test-on-final-simple))
+(cond-expand-provide (current-module) '(srfi-64))
+
;; Load Per Bothner's original SRFI-64 implementation.
(load-from-path "srfi/srfi-64.upstream.scm")