summaryrefslogtreecommitdiff
path: root/guix/scripts/system.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-19 16:25:13 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-19 17:28:31 +0100
commit162a13740041f907f0ce5c2aa05b52b162b4e81a (patch)
tree33dc83f44d28063b4262e4f3477061407192c58e /guix/scripts/system.scm
parent28f6f22912ccbdbd485888c59ea263b8581027db (diff)
downloadgnu-guix-162a13740041f907f0ce5c2aa05b52b162b4e81a.tar
gnu-guix-162a13740041f907f0ce5c2aa05b52b162b4e81a.tar.gz
gnu: Consistently Write ‘file system(s)’.
It is the GNU way. * doc/guix.texi (Build Systems, DNS Services): Write ‘file system(s)’. * gnu/build/vm.scm (create-ext-file-system, create-fat-file-system): Likewise. * gnu/packages/backup.scm (dirvish, rsnapshot)[description]: Likewise. * gnu/packages/check.scm (python-testpath)[description]: Likewise. * gnu/packages/disk.scm (pydf)[description]: Likewise. * gnu/packages/file-systems.scm (disorderfs)[synopsis, description]: Likewise. (glusterfs)[description]: Likewise. * gnu/packages/haskell.scm (ghc-directory, ghc-system-fileio-bootstrap) (ghc-system-fileio)[synopsis]: Likewise. (ghc-fsnotify)[description]: Likewise. * gnu/packages/linux.scm (proot)[description]: Likewise. (jmtpfs)[synopsis, description]: Likewise. * gnu/packages/mate.scm (caja, caja-extensions)[description]: Likewise. * gnu/packages/storage.scm (ceph)[description]: Likewise. * gnu/packages/sync.scm (lsyncd)[description]: Likewise. * gnu/packages/syncthing.scm (syncthing)[synopsis]: Likewise. (go-github-com-zillode-notify)[description]: Likewise. * gnu/services/nfs.scm (pipefs-service-type): Likewise. * guix/scripts/system.scm (perform-action): Likewise.
Diffstat (limited to 'guix/scripts/system.scm')
-rw-r--r--guix/scripts/system.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/guix/scripts/system.scm b/guix/scripts/system.scm
index ebcf3e4f3b..55a02fb96d 100644
--- a/guix/scripts/system.scm
+++ b/guix/scripts/system.scm
@@ -709,8 +709,8 @@ and TARGET arguments."
"Perform ACTION for OS. INSTALL-BOOTLOADER? specifies whether to install
bootloader; BOOTLOADER-TAGET is the target for the bootloader; TARGET is the
target root directory; IMAGE-SIZE is the size of the image to be built, for
-the 'vm-image' and 'disk-image' actions. The root filesystem is created as a
-FILE-SYSTEM-TYPE filesystem. FULL-BOOT? is used for the 'vm' action; it
+the 'vm-image' and 'disk-image' actions. The root file system is created as a
+FILE-SYSTEM-TYPE file system. FULL-BOOT? is used for the 'vm' action; it
determines whether to boot directly to the kernel or to the bootloader.
When DERIVATIONS-ONLY? is true, print the derivation file name(s) without