summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorDavid Craven <david@craven.ch>2017-01-16 20:17:46 +0100
committerDavid Craven <david@craven.ch>2017-02-10 17:15:29 +0100
commit3f73aa1a5a4335d536b9afea752689c8e3d95e7c (patch)
tree43ee3322caa92323f5860210f31afb4d94debd41 /gnu
parent29da15738cdca2cfd8ffb60b99ee023d0cd9b21f (diff)
downloadgnu-guix-3f73aa1a5a4335d536b9afea752689c8e3d95e7c.tar
gnu-guix-3f73aa1a5a4335d536b9afea752689c8e3d95e7c.tar.gz
gnu: Use 'license:' prefix in (gnu packages grub).
* gnu/packages/grub.scm (grub): Add prefix.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/grub.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/grub.scm b/gnu/packages/grub.scm
index c6716a2f6f..292d353738 100644
--- a/gnu/packages/grub.scm
+++ b/gnu/packages/grub.scm
@@ -24,7 +24,7 @@
#:use-module (guix download)
#:use-module (guix packages)
#:use-module (guix utils)
- #:use-module ((guix licenses) #:select (gpl3+))
+ #:use-module ((guix licenses) #:prefix license:)
#:use-module (guix build-system gnu)
#:use-module (gnu packages)
#:use-module (gnu packages flex)
@@ -122,7 +122,7 @@ then goes on to load the rest of the operating system. As a multiboot
bootloader, GRUB handles the presence of multiple operating systems installed
on the same computer; upon booting the computer, the user is presented with a
menu to select one of the installed operating systems.")
- (license gpl3+)
+ (license license:gpl3+)
(properties '((cpe-name . "grub2")))))
(define-public grub-efi