summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-08-21 17:52:04 +0200
committerLudovic Courtès <ludo@gnu.org>2016-08-22 00:20:48 +0200
commitd4b1977f8337042a2e4e07f0c3be99c26513aa3e (patch)
tree214f007e8e2cf0b0fa878a67de2c45797fc20f84 /gnu
parentdd10ba6356df83cc7e44fc6cadaa2c8c9749bd69 (diff)
downloadgnu-guix-d4b1977f8337042a2e4e07f0c3be99c26513aa3e.tar
gnu-guix-d4b1977f8337042a2e4e07f0c3be99c26513aa3e.tar.gz
gnu: pius: Use the 'gpg' command instead of 'gpg2'.
This is a followup to bc85b127df622575988f8e760f72d608d0900a75. * gnu/packages/gnupg.scm (pius)[arguments]: Use the 'gpg' binary instead of 'gpg2'.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnupg.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 7df96b4796..7bc46ab3e7 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -497,7 +497,7 @@ and signature functionality from Python programs.")
'build 'set-gpg-file-name
(lambda* (#:key inputs outputs #:allow-other-keys)
(let* ((gpg (string-append (assoc-ref inputs "gpg")
- "/bin/gpg2")))
+ "/bin/gpg")))
(substitute* "libpius/constants.py"
(("/usr/bin/gpg2") gpg))))))))
(synopsis "Programs to simplify GnuPG key signing")