summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorVicente Vera Parra <vicentemvp@gmail.com>2015-09-26 23:54:08 -0300
committerRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2015-09-28 11:07:10 +0200
commit91312ebed44f88d9ad7de7305023eb55b93eab7e (patch)
tree6d78fbd5a2209e40c417f68528fe1f2a5149094e /gnu
parentea5616e0e6fc5b86eafee487e5cbf77962950a2b (diff)
downloadgnu-guix-91312ebed44f88d9ad7de7305023eb55b93eab7e.tar
gnu-guix-91312ebed44f88d9ad7de7305023eb55b93eab7e.tar.gz
gnu: Add r-chron.
* gnu/packages/statistics.scm (r-chron): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/statistics.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index cbcef49153..f26b7ff252 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -894,3 +894,21 @@ pieces of code in C++; 3) use the same code interface to work with data no
matter where it is stored, whether in a data frame, a data table or
database.")
(license license:expat)))
+
+(define-public r-chron
+ (package
+ (name "r-chron")
+ (version "2.3-47")
+ (source (origin
+ (method url-fetch)
+ (uri (cran-uri "chron" version))
+ (sha256
+ (base32
+ "1xj50kk8b8mbjpszp8i0wbripb5a4b36jcscwlbyap8n4487g34s"))))
+ (build-system r-build-system)
+ (home-page "http://cran.r-project.org/web/packages/chron")
+ (synopsis "Chronological R objects which can handle dates and times")
+ (description
+ "This package provides chronological R objects which can handle dates and
+times.")
+ (license license:gpl2)))